easyVDR Kopie des easyVDR-Forums zum Nachschlagen
Erfahrungen mit TT 1500 DVB-C, neue Rev. gesucht.

easyVDR - >VARforumsname - >Erfahrungen mit TT 1500 DVB-C, neue Rev. gesucht.

meinekatze  19.Dec.2007 20:46:19
Hallo,

ich möchte meinem VDR eine zweite DVB-Karte spendieren und habe spontan an die TT-1500 gedacht. Nun hab ich im VDR Portal einen ellenlangen Thread gefunden der sich mit den Problemen, die die Karte mit QAM256 verursacht, beschäftigt.
Ich hab diese Karte schon unter Windoof XP am Laufen und dort kämpfe ich ebenso mit QAM256.
Gibt es bei Euch schon Erfahrungen mit diese Karte und kann man sie bedenkenlos im easyVDR einsetzen? Wenn nicht, was für eine andere DVB-C Karte könnt Ihr mir empfehlen?

Schönen Abend, MK.
VDR1:Athlon 64X2 2600 auf foxconn-Board, 2GB Ram, HDD WD 300 GB, GraKa Nvidia GT520 Silent, TS CableStar HD 2, easyVDR 3.0
VDR2: P4 auf MSI 7091, 3GB Ram, Nvidia GT520 Silent, TS CableStar HD 2, Grafik-LCD, easyVDR 1.04.0
OliverH  21.Dec.2007 13:45:35
Ich bin im VDR an dem ellenlangen Thread beteiligt. Ich kann dir nur sagen: Schmeiss das Ding weg und hol dir eine Cinergy 1200C. Ich habe meine C't VDR Konfiguration über Board geworfen und habe nun easyvdr laufen - auch wegen dem neueren Kernel.
Unter c't vdr habe ich noch ein Bild bekommen und der Scan hat mir noch etwas gebracht (ein paar Kanäle gefunden), aber unter easy vdr ist da nichts - zumindest keine neuen Kanäle.
Ich empfange nur EPG Infos, kein Bild, noch nicht einmal Artefakte. Signalqualität ist lausig, der DVB Treiber ist noch ungepatcht:
easyVDR:/etc/vdr# femon -a 0
using '/dev/dvb/adapter0/frontend0'
FE: ST STV0297 DVB-C (CABLE)
status 00 | signal 02ab | snr 063a | ber 00000000 | unc 00000000 |
status 00 | signal 02f4 | snr 1be8 | ber 00000000 | unc 00000000 |
status 00 | signal 02fb | snr 1991 | ber 00000000 | unc 00000000 |
status 00 | signal 0313 | snr 18af | ber 00000000 | unc 00000000 |
status 00 | signal 0317 | snr 1e80 | ber 00000000 | unc 00000000 |
status 00 | signal 0155 | snr 26f3 | ber 00000000 | unc 00000000 |
status 00 | signal 022a | snr 184f | ber 00000000 | unc 00000000 |
status 00 | signal 0314 | snr 16e5 | ber 00000000 | unc 00000000 |
status 00 | signal 0105 | snr 1f72 | ber 00000000 | unc 00000000 |
status 00 | signal 0150 | snr 20be | ber 00000000 | unc 00000000 |
status 00 | signal 0315 | snr 20a6 | ber 00000000 | unc 00000000 |
status 00 | signal 0107 | snr 19cc | ber 00000000 | unc 00000000 |
status 00 | signal 0140 | snr 2274 | ber 00000000 | unc 00000000 |
status 00 | signal 0161 | snr 1e58 | ber 00000000 | unc 00000000 |
status 00 | signal 02fd | snr 05d0 | ber 00000000 | unc 00000000 |
status 00 | signal 0312 | snr 1307 | ber 00000000 | unc 00000000 |
status 00 | signal 0133 | snr 2027 | ber 00000000 | unc 00000000 |
status 00 | signal 0272 | snr 1643 | ber 00000000 | unc 00000000 |

ber und unc müssten beim gepatchten Treiber Werte anzeigen. Mein Abend ist mal wieder gerettet...

Ich sehe es einfach nicht ein die Karte samt CI wegzuwerfen. Zudem hat sie von e9hack den Datenabgriff erhalten. Das Ding muss laufen.

Schlechte Bildqualität ist oft ein Problem des Digitalsignals (zu schwach). Ich hatte gestern mit einer 1 db Dose einen Versuch gemacht - kein Erfolg. Ich werde wohl die Tage einen Hausverkabelungsverstärker (bis 29 dB) kaufen gehen.
VDR: Asus H110M-K, i3 6600, 8 GB RAM, Zotac GTX 1050 TI 4 GB, Samsung 860 Evo 512 GB, BR LG 8x
DVB: DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner)
FB: oneForAll Smartcontrol 7960 an USB-IRMP
Receiver: Onkyo TX-NR616
TV: Sony KD65XD9305 UHD
Boxen: Teufel System 4 Cinema


meinekatze  24.Dec.2007 16:42:30
Frohes Fest Oliver!

Danke für den Hinweis. Ich hab probeweise mal eine TT in meinen VDR eingebaut und war auch nicht so recht zufrieden. Wenn ich die TT als primäre DVB-Karte einstelle, geht kein Kanalwechsel mehr. D.h., der Kanal wechselt schon, aber ich hab kein Bild  :-[
Wenn ich die Karte als zweite einstelle, kann ich zu mindestens Fernsehen und ein zweites Programm (auf einem anderen Frequenzband) aufnehmen. Leider das aber nicht fehlerfrei. Ein paar Artefakte und Pixel sind zu sehen.
Die Karte geht also nach Weihnachten postwendent zurück. Unter anderem auch deswegen, da sie unter Windoof nicht mal mit den neuesten Treibern mit QAM256 zurecht kommt...

Na dann, schöne Bescherung, MK.
VDR1:Athlon 64X2 2600 auf foxconn-Board, 2GB Ram, HDD WD 300 GB, GraKa Nvidia GT520 Silent, TS CableStar HD 2, easyVDR 3.0
VDR2: P4 auf MSI 7091, 3GB Ram, Nvidia GT520 Silent, TS CableStar HD 2, Grafik-LCD, easyVDR 1.04.0
OliverH  25.Dec.2007 12:58:46
Bei mir bringt Windows ein akzeptables Bild, aber hin und wieder sind kleine Blitzer/ Stotterer zu sehen. Ich gebe die Hoffnung mit der Karte noch nicht auf.
Mich wundert nur, weshalb die Karte bei mir mit Easy VDR kein Bild und scheinbar kein Resultat beim Kanalscan liefert. Einen Senderlock macht sie nicht, wie man an meinem Log von femon oben sieht.
VDR: Asus H110M-K, i3 6600, 8 GB RAM, Zotac GTX 1050 TI 4 GB, Samsung 860 Evo 512 GB, BR LG 8x
DVB: DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner)
FB: oneForAll Smartcontrol 7960 an USB-IRMP
Receiver: Onkyo TX-NR616
TV: Sony KD65XD9305 UHD
Boxen: Teufel System 4 Cinema