easyVDR Kopie des easyVDR-Forums zum Nachschlagen
VIP1710-Distrie Version 0.0.3

easyVDR - >VARforumsname - >VIP1710-Distrie Version 0.0.3

tv-user  27.Sep.2011 09:37:29
Time for an other complete package, version 0.0.3

Not the all the plugins work like they should. Post all the bugs so they can be looked after.

http://www.easyvdr-forum.de/dl/vip-vdr-0.0.3.tar.gz

Removed the enigma icons because of the extract problems.
You can get them from : http://andreas.vdr-developer.org/enigmang/download.html
More logopacks at : http://copperhead.htpc-forum.de/downloads/channellogos/

Have fun!
Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963
glotzi  27.Sep.2011 10:02:07
[quote='tv-user link' pid='12112' dateline='1317109049']
Time for an other complete package, version 0.0.3


tv-user, remember VDR is GPL licensed software. Can you please release the source tree too?
Max-Vid  27.Sep.2011 10:19:50
Hallo,
wohin kommt die remote.conf (und lirc.  ) für meine Merlin in dieser Distri?

Dankeschön

Max Vid

Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
tv-user  27.Sep.2011 10:23:33
No problem, uploading right now, didn't include it because it is a BIG file.

The file is just my backup of the vdr build directory.

http://www.easyvdr-forum.de/dl/vip-vdr-27092011.tar.gz

Greetz
Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963
tv-user  27.Sep.2011 10:24:41
[quote='Max-Vid link' pid='12112' dateline='1317111590']
Hallo,
wohin kommt die remote.conf (und lirc.  ) für meine Merlin in dieser Distri?

Dankeschön

Max Vid


The config files are in /mnt/etc

Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963
glotzi  27.Sep.2011 10:33:42
[quote='tv-user link' pid='12112' dateline='1317111813']
No problem, uploading right now, didn't include it because it is a BIG file.

The file is just my backup of the vdr build directory.


thx
Martin  27.Sep.2011 16:19:39
Neues Thema = Neuer Thread. Ich habs mal gesplittet...
@TV-User: Danke !
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
[url=http://wiki.easy-vdr.de/index.php/Hilfe]Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 
VDR1: ASROCK Q1900M, 4GB, SSDs als Bootplatte, Bild+Ton aus Geforce 720, easyVDR3.x als Streamdev- und SatIP Client
VDR2: Esprimo, 2GB, NVIDIA Ausgabe per HDMI, kein GraphTFT am VGA Anschluss, easyVDR3.x als Streamdev-Client
VDR3: Activy350; SW: Gen2VDR Activy-Edition
SERVER: Asrock Q170M vPro, Core i5-6600K, Cine S2 V4 mit 4 S2-Tunern, 16GB Corsair, 4*4TB WD-RED, 240 GB SSD,  19" Gehäuse

Clients: Motorola VIP 19xx, Handys und Tablets 


Max-Vid  27.Sep.2011 20:57:29
[quote='tv-user link' dateline='1317111881']
The config files are in /mnt/etc


Thanks,

Kann mir jemand bei den Ports für die 0.9 weiterhelfen? IP ist klar, Live-Bild geht, Merlin auch. Nur habe ich keine Aufnahmen, Timer usw.

Dankeschön
Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
Martin  02.Oct.2011 19:57:19
@TVUSER:
Hi,

all new diststries are using port 6419 for SVDRP* instead of 2001,  the new one is official registered.
http://www.vdr-wiki.de/wiki/index.php/SVDRP


* The default SVDRP port is 6419 (registered with ICANN/IANA by Christian Tramnitz)
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
[url=http://wiki.easy-vdr.de/index.php/Hilfe]Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 
VDR1: ASROCK Q1900M, 4GB, SSDs als Bootplatte, Bild+Ton aus Geforce 720, easyVDR3.x als Streamdev- und SatIP Client
VDR2: Esprimo, 2GB, NVIDIA Ausgabe per HDMI, kein GraphTFT am VGA Anschluss, easyVDR3.x als Streamdev-Client
VDR3: Activy350; SW: Gen2VDR Activy-Edition
SERVER: Asrock Q170M vPro, Core i5-6600K, Cine S2 V4 mit 4 S2-Tunern, 16GB Corsair, 4*4TB WD-RED, 240 GB SSD,  19" Gehäuse

Clients: Motorola VIP 19xx, Handys und Tablets 


Max-Vid  02.Oct.2011 20:01:59
[quote='peinlich8 link' dateline='1317577819']
port 2001 auf 6149 ändern


Danke,
also alle 4 Stück  2001 auf 6419

Max-Vid

Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
Max-Vid  02.Oct.2011 20:20:07
Timer geht erstmal,
nun noch die Aufnahmen....

Gruß Max-Vid

Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
Max-Vid  02.Oct.2011 20:53:46
Oh Mann, ich gehe Euch bestimmt auf den Zeiger....

Wie bekomme ich die Box sauber ausgeschaltet? Ich ziehe immer das Netzkabel, und damit sind immer Dateien blockiert und auf 0 gesetzt.
Denn wenn ich Power drücke kommt immer, er schaltet später aus, und dann -s ist nicht möglich, oder so. Es soll sich aber nur die Box ausschalten und nicht der VDR.

Danke Max-Vid

Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
Max-Vid  02.Oct.2011 19:19:16
Hallo,
eventuell kann mir jemand bei den Ports weiterhelfen, am 0.9 habe ich nichts umgestellt, alles so wie bei der Installation:

epgsync.ServerIp = 192.168.1.150
epgsync.ServerPort = 2001

femon.ServerIp = 192.168.1.150
femon.ServerPort = 2001

remotetimers.ServerIp = 192.168.1.150
remotetimers.ServerPort = 2001

streamdev-client.RemoteIp = 192.168.1.150
streamdev-client.RemotePort = 2004

svdrpservice.ServerIp = 192.168.1.150
svdrpservice.ServerPort = 2001

Wie gesagt, Streamen des Live-Bildes geht prima. Aber kein Timer auf dem Server, keine Aufnahmen, er will nur auf dem Stick aufnehmen.

Danke Max-Vid



Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
peinlich8  02.Oct.2011 19:50:19
port 2001 auf 6149 ändern
Max-Vid  03.Oct.2011 17:57:10
Hallo,
kann mir jemand helfen, damit die die Aufnahmen vom Easy-VDR gucken kann? Soweit geht ja alles, nur eben die Aufnahmen kann ich nicht sehen und wenn ich Aufnehmen will, dann gehen die Aufnahmen auf den Stick.

Danke
Max-Vid

Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
Martin  03.Oct.2011 18:17:51
Hi,

Aufnahmen ist das komplizierteste...
Unter dem Stichwort Samba / CIFS/ NFS/ Netzlaufwerk ist dazu genug hier im Forum zu finden.

-Du musst auf der einer Seite die Dateien frei geben
-und dann das Share auf der VIP Box mounten...

CU
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
[url=http://wiki.easy-vdr.de/index.php/Hilfe]Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 
VDR1: ASROCK Q1900M, 4GB, SSDs als Bootplatte, Bild+Ton aus Geforce 720, easyVDR3.x als Streamdev- und SatIP Client
VDR2: Esprimo, 2GB, NVIDIA Ausgabe per HDMI, kein GraphTFT am VGA Anschluss, easyVDR3.x als Streamdev-Client
VDR3: Activy350; SW: Gen2VDR Activy-Edition
SERVER: Asrock Q170M vPro, Core i5-6600K, Cine S2 V4 mit 4 S2-Tunern, 16GB Corsair, 4*4TB WD-RED, 240 GB SSD,  19" Gehäuse

Clients: Motorola VIP 19xx, Handys und Tablets 


Max-Vid  03.Oct.2011 18:40:20
in der anderen Distri habe ich was dazu gefunden. Aber in welche Datei muss der Befehl und wohin mounten?
Wäre auch schön, wenn man irgendwie auf die Box konnen würde, so wie mit putty und dann mc oder winscp. Aber aml schauen.

Danke Max-Vid

Easy-VDR 1: GIGABYTE GA-F2A85M-HD3, A6-5400K, 4 GB, TBS 6984, VDR 2.0.x
JDMario  09.Nov.2011 18:30:37
Abend zusammen,

also hab die Distri auf den USB Stick...
nebenbei remote, lirc, chanels.conf raufgespielt...

OSD kommt beim Booten....
jedoch kein Bild

in der setup.conf habe ich die IP sowie das Port geändert...
PORT... 2001 und sogar 6419... jedoch kein Livebild ??

warum das ?? bzw. wo kann ich nachgucken auf der VIP die logfiles ???

Besten Dank
LG
JDMario

1.VDR: EasyVDR 1.0
1 DVB-S Technotrend Premium S2300 / 1 DVB-S NEXUS HAUPPAUGE / Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /256 DDR
Client-VDR Motorola VIP1710
tv-user  11.Nov.2011 12:11:01
Streaming is working? To test it you can use an other pc and surf to http://VDR-server-ip:3000


Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963
JDMario  13.Nov.2011 18:13:32
yes streaming is working !
I have on another stick with the hilse application.. this works fine
(PS: i have make my box with the flash2 settings...)
Is this a problem ?

so i wondered, yours not working at me...
And i don´t no where i can see some logfiles.

I can See the OSD, can make something in the menu... but stream will not working right now

I hope you can help me

LG
JDMario

1.VDR: EasyVDR 1.0
1 DVB-S Technotrend Premium S2300 / 1 DVB-S NEXUS HAUPPAUGE / Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /256 DDR
Client-VDR Motorola VIP1710
JDMario  14.Nov.2011 17:29:36
Hi,

so i make on easyvdr "logread -f"

easyVDR:~# logread -f
Nov 14 16:36:16 (none) user.err vdr: Streamdev: Accepted new client (VTP) 192.168.178.38:32768
Nov 14 16:36:16 (none) user.err vdr: Streamdev: Setting data connection to 192.168.178.38:32769
Nov 14 16:36:16 (none) user.err vdr: streamdev-writer thread started (pid=9380, tid=9380)
Nov 14 16:36:16 (none) user.err vdr: streamdev-filterstreaming thread started (pid=9381, tid=9381)
Nov 14 16:36:16 (none) user.err vdr: buffer stats: 0 (0%) used
Nov 14 16:36:16 (none) user.err vdr: Streamdev: Setting data connection to 192.168.178.38:32770
Nov 14 16:36:16 (none) user.err vdr: streamdev-writer thread started (pid=9382, tid=9382)
Nov 14 16:36:16 (none) user.err vdr: streamdev-livestreaming thread started (pid=9383, tid=9383)
Nov 14 16:36:16 (none) user.err vdr: receiver on device 2 thread started (pid=9384, tid=9384)
Nov 14 16:36:17 (none) user.err vdr: TS buffer on device 2 thread started (pid=9385, tid=9385)
Nov 14 16:36:17 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9385, tid=9385)
Nov 14 16:36:17 (none) user.err vdr: buffer stats: 68808 (1%) used
Nov 14 16:36:17 (none) user.err vdr: receiver on device 2 thread ended (pid=9384, tid=9384)
Nov 14 16:36:17 (none) user.err vdr: receiver on device 2 thread started (pid=9386, tid=9386)
Nov 14 16:36:17 (none) user.err vdr: TS buffer on device 2 thread started (pid=9387, tid=9387)
Nov 14 16:36:17 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9387, tid=9387)
Nov 14 16:36:17 (none) user.err vdr: buffer stats: 76140 (1%) used
Nov 14 16:36:17 (none) user.err vdr: receiver on device 2 thread ended (pid=9386, tid=9386)
Nov 14 16:36:17 (none) user.err vdr: receiver on device 2 thread started (pid=9388, tid=9388)
Nov 14 16:36:17 (none) user.err vdr: TS buffer on device 2 thread started (pid=9389, tid=9389)
Nov 14 16:36:17 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9389, tid=9389)
Nov 14 16:36:17 (none) user.err vdr: buffer stats: 77268 (1%) used
Nov 14 16:36:17 (none) user.err vdr: receiver on device 2 thread ended (pid=9388, tid=9388)
Nov 14 16:36:17 (none) user.err vdr: receiver on device 2 thread started (pid=9390, tid=9390)
Nov 14 16:36:17 (none) user.err vdr: TS buffer on device 2 thread started (pid=9391, tid=9391)
Nov 14 16:36:22 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9391, tid=9391)
Nov 14 16:36:22 (none) user.err vdr: buffer stats: 83096 (1%) used
Nov 14 16:36:22 (none) user.err vdr: receiver on device 2 thread ended (pid=9390, tid=9390)
Nov 14 16:36:22 (none) user.err vdr: receiver on device 2 thread started (pid=9392, tid=9392)
Nov 14 16:36:22 (none) user.err vdr: TS buffer on device 2 thread started (pid=9393, tid=9393)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9393, tid=9393)
Nov 14 16:36:23 (none) user.err vdr: buffer stats: 8272 (0%) used
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread ended (pid=9392, tid=9392)
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread started (pid=9394, tid=9394)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread started (pid=9395, tid=9395)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9395, tid=9395)
Nov 14 16:36:23 (none) user.err vdr: buffer stats: 3948 (0%) used
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread ended (pid=9394, tid=9394)
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread started (pid=9396, tid=9396)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread started (pid=9397, tid=9397)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9397, tid=9397)
Nov 14 16:36:23 (none) user.err vdr: buffer stats: 57528 (1%) used
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread ended (pid=9396, tid=9396)
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread started (pid=9398, tid=9398)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread started (pid=9399, tid=9399)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9399, tid=9399)
Nov 14 16:36:23 (none) user.err vdr: buffer stats: 75200 (1%) used
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread ended (pid=9398, tid=9398)
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread started (pid=9400, tid=9400)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread started (pid=9401, tid=9401)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9401, tid=9401)
Nov 14 16:36:23 (none) user.err vdr: buffer stats: 78584 (1%) used
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread ended (pid=9400, tid=9400)
Nov 14 16:36:23 (none) user.err vdr: receiver on device 2 thread started (pid=9402, tid=9402)
Nov 14 16:36:23 (none) user.err vdr: TS buffer on device 2 thread started (pid=9403, tid=9403)
Nov 14 16:36:34 (none) user.err vdr: buffer usage: 70% (tid=9383)
Nov 14 16:36:34 (none) user.err vdr: buffer usage: 80% (tid=9383)
Nov 14 16:36:35 (none) user.err vdr: buffer usage: 90% (tid=9383)
Nov 14 16:36:35 (none) user.err vdr: ERROR: 1 ring buffer overflow (188 bytes dropped)
Nov 14 16:36:41 (none) user.err vdr: ERROR: 25150 ring buffer overflows (4728200 bytes dropped)
Nov 14 16:36:45 (none) user.err vdr: ERROR: streamdev-server: couldn't send data: Die Wartezeit fÌr die Verbindung ist abgelaufen
Nov 14 16:36:45 (none) user.err vdr: streamdev-writer thread ended (pid=9382, tid=9382)
Nov 14 16:36:45 (none) user.err vdr: streamdev: closing streamdev connection to 192.168.178.38:32768
Nov 14 16:36:45 (none) user.err vdr: streamdev-livestreaming thread ended (pid=9383, tid=9383)
Nov 14 16:36:45 (none) user.err vdr: buffer stats: 3759812 (99%) used
Nov 14 16:36:45 (none) user.err vdr: streamdev-filterstreaming thread ended (pid=9381, tid=9381)
Nov 14 16:36:45 (none) user.err vdr: streamdev-writer thread ended (pid=9380, tid=9380)
Nov 14 16:36:45 (none) user.err vdr: buffer stats: 0 (0%) used
Nov 14 16:36:45 (none) user.err vdr: TS buffer on device 2 thread ended (pid=9403, tid=9403)
Nov 14 16:36:45 (none) user.err vdr: buffer stats: 98136 (2%) used
Nov 14 16:36:45 (none) user.err vdr: receiver on device 2 thread ended (pid=9402, tid=9402)

I don´ t know where the mistake is

and ps ax | grep vdr on my VIP1710
~ # ps ax | grep vdr
  127 root        596 S  /bin/sh /mnt/runvdr.sh
  378 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  384 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  387 root      13264 S < /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  388 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  389 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  390 root      13264 R  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  391 root      13264 S N /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  392 root      13264 S N /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  393 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  394 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  397 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  403 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  407 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  430 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  431 root      13264 S  /mnt/bin/vdr -c /mnt/etc -L /mnt/lib/ -v /video -P p
  435 root        464 S  grep vdr
1.VDR: EasyVDR 1.0
1 DVB-S Technotrend Premium S2300 / 1 DVB-S NEXUS HAUPPAUGE / Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /256 DDR
Client-VDR Motorola VIP1710
tv-user  14.Nov.2011 22:47:36
Some times I've got some problems too. But when I chose setup -> restart it mostly works again.
Must look into it a bit more.
Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963
JDMario  18.Nov.2011 17:35:42
Hi tv-user...

so... i´m using your 0.3 distri...
this does not work... every time buffer overflow...
after 20 restarts a got a picture...

my second test was to use your distri 0.2-..
and this works fine !!
so what is the problem??

0.3 buffer overflow!!
and 0.2 works fine...

You said the you must also reboot in the distro 0.3...
is there any different betwenn 0.2 and 0.3...

I Think so.... because at 0.2 and can watch..
and at 0.3 the boot is so long....

perhaps you can see wheres the problem ?

THX
JDMario

1.VDR: EasyVDR 1.0
1 DVB-S Technotrend Premium S2300 / 1 DVB-S NEXUS HAUPPAUGE / Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /256 DDR
Client-VDR Motorola VIP1710
tv-user  18.Nov.2011 18:42:12
Looks like the number of plugins started has something to do with it. But I'll look in to it. Some times it works, some times it won't.
Only more plugins with 0.0.3. The VDR or VIP1710 source is the same.

More programmers out there with an answer?
Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963
JDMario  18.Nov.2011 19:32:58
Hi tv-user,

i spend a lot of time do to something for testing the VIP1710..

i have testet everything... from hilse , webradio and also your distris..
I also thing the the distri 0.3, with some plugins works not fine...
But i don´t know wehre the problem is !
So i´m testing again and again with something of changes....
I hope i or you can find the problem for this

I will thx you alot for your work!
LG
JDMario


1.VDR: EasyVDR 1.0
1 DVB-S Technotrend Premium S2300 / 1 DVB-S NEXUS HAUPPAUGE / Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /256 DDR
Client-VDR Motorola VIP1710
tv-user  26.Nov.2011 21:00:12
Compiled an other plugin SportNG, but I don't know if the author updates the scores anymore.

sportng.sh must be changed because busybox version of wget and tar are missing some of the options.

libvdr-sportng.so.1.7.15.tar.gz
sportng.sh.tar.gz
Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963
tv-user  28.Nov.2011 23:07:52
For the weatherng users I've got it working on my test machine.
Tried it with ImageMagick but couldn't get it working.
Now I tried imlib2 and it is displaying the pictures.

lib -> /usr/lib
local -> /usr/local/lib

http://www.easy-vdr.de/~tv-user/vip1710/28112011/lib.tar.gz
http://www.easy-vdr.de/~tv-user/vip1710/28112011/local.tar.gz

But haven't test it in a 'virgin' environment so it might be missing some of the libs.


Have fun.


libvdr-weatherng.so.1.7.15.tar.gz
Server: VDR 2.1.6 based on EasyVDR 0.806
4x S2-1600 pci, 1x usb DVB-t
Client 1: Motorola Vip1963
Client 2: Motorola Vip1963
Client 3: Motorola Vip1963